XML Sitemaps Generator

Author Topic: Sitemap not submitting to google?  (Read 14892 times)

projectaero

  • Approved member
  • *
  • Posts: 2
Sitemap not submitting to google?
« on: July 01, 2009, 03:15:11 AM »
I am using wordpress and used a google wordpress theme but when i went to submit it to google it says its an unsupported format.

I then went tothe sitemap generator here and that didnt work either.

[external links are visible to admins only]

If it does help the website is [external links are visible to admins only]
if you type in [external links are visible to admins only] etc for any page it takes you too the [external links are visible to admins only]

Could anyone have a look for me?
Thanks

projectaero

  • Approved member
  • *
  • Posts: 2
Re: Sitemap not submitting to google?
« Reply #1 on: July 01, 2009, 03:23:44 AM »
k someone told me to change this so i did.
and it still didnt work.

Try changing the urlset tag to:

<urlset xmlns="[external links are visible to admins only]" xmlns:xsi="[external links are visible to admins only]" xsi:schemaLocation="[external links are visible to admins only] [external links are visible to admins only]">

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Sitemap not submitting to google?
« Reply #2 on: July 03, 2009, 05:36:16 AM »
Looks like y ou have a wordpress plugin that overwites your sitemap, try to disable that plugin, regenerate sitemap with xml-sitemaps.com and put it on your site.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2