XML Sitemaps Generator

Author Topic: ROR - Not showing any Description  (Read 11281 times)

acimag

  • Approved member
  • *
  • Posts: 4
ROR - Not showing any Description
« on: July 26, 2009, 02:21:37 PM »
OK, so for the last 6 months I did not know what to do with the ror.xml feed. Welp now im learning howto harness the power HOWEVER... my ROR.XML just shows the title of the page with the link and where the Description should be is left blank.

I do not run a blog these files are for websites with meta keywords and Descriptions.(I assume thats where the descriptions come from.)

Please advise.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: ROR - Not showing any Description
« Reply #1 on: July 27, 2009, 12:30:20 PM »
Hello,

make sure you have description meta tag defined in html source of your pages:
<meta http-equiv="description" content="your page description here" />
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

acimag

  • Approved member
  • *
  • Posts: 4
Re: ROR - Not showing any Description
« Reply #2 on: July 27, 2009, 05:14:54 PM »
 I have in my current webpages
<meta name="description" content="Specializing in Bah Blah">

is that different from what is needed?

I see you have:
<meta http-equiv="description" content="your page description here" />

 Is this an additional tag seperate with the same information? If so wouldn't that hurt the SEO with duplicate? please advise.

I found an article on yahoo answers:
 [external links are visible to admins only] (but it further confuses me)

acimag

  • Approved member
  • *
  • Posts: 4
Re: ROR - Not showing any Description
« Reply #3 on: July 27, 2009, 07:22:36 PM »
I did some more research:

If you are adding META tags to your pages, use the following standard: the "http-equiv" attribute name is used only for META tags associated with an HTTP-level response header, including "last-modified", "expires", and "content-type". All other META tags - including "description", "keywords", "robots", and "fdse-index-as" - should use "name".

To which I ask: Who do I believe?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: ROR - Not showing any Description
« Reply #4 on: July 28, 2009, 07:44:51 AM »
Please try to regenerate sitemap now - it should work with descriptions.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

acimag

  • Approved member
  • *
  • Posts: 4
Re: ROR - Not showing any Description
« Reply #5 on: September 30, 2009, 08:30:36 PM »
Hello, Im reopening the conversation.

I changed the tag to <meta http-equiv=\"description\" content=\"desc\">

And it still is not working when i generate the ROR sitemap.






XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: ROR - Not showing any Description
« Reply #6 on: September 30, 2009, 09:11:25 PM »
What is the URL of the page where description is added?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2