XML Sitemaps Generator

Author Topic: Some help please  (Read 11669 times)

david.cook

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Some help please
« on: August 27, 2009, 08:08:07 AM »
First I would like to say I think site map generator is a great tool, but I have a problem every time I crawl I get more broken links than the last time, also links that are supposed to be broke work on my website and if I fix a link that is broken when I re-crrawl it still says it is broken. Is google pinged evry time I crawl my site, any help would b appreciated. Thanks

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Some help please
« Reply #1 on: August 27, 2009, 11:02:23 PM »
Hello,

please PM me the link to the broken links list and include an example URL that is reported as broken although it's working correctly for you.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

david.cook

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Some help please
« Reply #2 on: August 28, 2009, 11:01:30 AM »
[external links are visible to admins only]


link
[external links are visible to admins only] 


refered
[external links are visible to admins only]

Do you need password and username

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Some help please
« Reply #3 on: August 29, 2009, 02:03:06 AM »
That link is indeed broken - when you click on it, 404 error appears.
And here is the code on referred from page:
<a href="url:%20http%3A//www.tenerife-villa-guide.co.uk"><br>

it should be:
Code: [Select]
<a href="http://www.tenerife-villa-guide.co.uk"><br>
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

david.cook

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Some help please
« Reply #4 on: August 31, 2009, 06:50:00 PM »
Yes but on the website itself the the link works and the url is correct, but when I crawl it still says the the link is broken and the url reads wrong

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Some help please
« Reply #5 on: September 01, 2009, 10:51:31 AM »
The link is formatted not accordingly to standards, so you should correct the issue as described above to get it working.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

david.cook

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Some help please
« Reply #6 on: September 01, 2009, 03:21:44 PM »
I dont understand what you mean the link works fine but the site map generator says it is broken

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Some help please
« Reply #7 on: September 01, 2009, 10:32:27 PM »
Even if the link works in browser (browser fixes it automatically for you), it might be unreadable to search engine bots, since it's not correctly formatted in html source.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2