XML Sitemaps Generator

Author Topic: Crawling page refuses to load fully - can't activate  (Read 9738 times)

alacartecommerce

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Crawling page refuses to load fully - can't activate
« on: September 18, 2009, 01:03:55 PM »
All I can get on the crawling page is the run in background option. None of the rest of the page will load so I have no way of starting or resuming the crawl. I've tried in all browsers. Help please. I'm working on a big site (27k pages) for a client and it's urgent.

Thanks

Malcolm

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawling page refuses to load fully - can't activate
« Reply #1 on: September 18, 2009, 02:44:44 PM »
Hello,

please try to increase memory_limit setting in PHP configuration, probably the script fails to read current crawling progress state.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

mholland

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Crawling page refuses to load fully - can't activate
« Reply #2 on: October 01, 2009, 04:27:19 AM »
I'm getting the exact same problem, with a site of similar size. I've increased my limit to 1024M - this seems excessive and it's still not working. What size do you suggest?


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Crawling page refuses to load fully - can't activate
« Reply #3 on: October 02, 2009, 07:30:49 PM »
Hello,

please try to create file named phpinfo.php in generator folder with this content:
Code: [Select]
<?php
phpinfo
();
?>
and open it in browser to make sure that memory_limit setting is changed.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2