XML Sitemaps Generator

Author Topic: upload error and questions about permissions  (Read 9966 times)

pitbullhappenings

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
upload error and questions about permissions
« on: September 24, 2009, 05:48:30 AM »
Okay first my host is webs.com  I have their premium Enhanced Package that I Paid for...

I uploaded all the files but came back with an error.

The error is concerning ->  .htaccess

This is the error Message:   "Upload Canceled: Bad characters in filename(s)

This upload has been canceled due to bad characters in the filename or an invalid file extension. When uploading files, please be sure the filename does not include special characters such as the following: !@#$%^&*

In addition, be sure the file has a proper safe extension such as .jpg, .pdf, .doc, etc. "

How can I fix this?

Apparently that file is pretty crucial...I took that "." out of it and it uploaded fine but when I tried to access mysite/generator I get that Forbidden Message.  I tried accessing it without that file and got the Forbidden message.

"Forbidden
You don't have permission to access /generator/ on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request"

When I set the permissions I was never shown any numbers to cahnge??? Any help would be greatly appreciated. Thanks! :)

I might add that my OS is Vista Home Premium.
« Last Edit: September 24, 2009, 06:07:26 AM by pitbullhappenings »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: upload error and questions about permissions
« Reply #1 on: September 24, 2009, 05:07:18 PM »
Hello,

that .htaccess file is optional, generator should work without it.
Please try to remove generator folder and then upload it into a new folder, without changing any permissions.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

pitbullhappenings

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: upload error and questions about permissions
« Reply #2 on: September 24, 2009, 05:42:59 PM »
Okay...I deleted Absolutely Everything that I attempted to do... I re downloaded and followed ALL Instructions precisely... I'm still getting the 403 Forbidden message when I try entering that section of my site...

I'm prepared to concede and pay the $10 to have you install it for me as long as it's guaranteed to be installed properly :)

Please PM with the exact details of what you need in order my FTP is webs.com

oh forgot to mention...I have 2 PCs at home...one uses Vista Home Premium and the other uses XP I tried this on both of my PCs with the same end result.  Any help  would be Greatly appreciated!!!
« Last Edit: September 24, 2009, 05:44:30 PM by pitbullhappenings »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: upload error and questions about permissions
« Reply #3 on: September 24, 2009, 09:08:48 PM »
Sent you a PM.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2