XML Sitemaps Generator

Author Topic: New installation error  (Read 9794 times)

mark.houldridge

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
New installation error
« on: November 10, 2009, 04:44:04 PM »
Hi,

I have installed the generator script in the root of the web, and when browsing to [external links are visible to admins only] I get the following errors...

Warning: fopen(E:\web\generator/data/generator.conf) [function.fopen]: failed to open stream: Permission denied in E:\web\generator\pages\class.utils.inc.php(2) : eval()'d code on line 118

Warning: fwrite(): supplied argument is not a valid stream resource in E:\web9\generator\pages\class.utils.inc.php(2) : eval()'d code on line 119

Warning: fclose(): supplied argument is not a valid stream resource in E:\web\generator\pages\class.utils.inc.php(2) : eval()'d code on line 120

Any suggestions?

The file has read permissions enabled.




mark.houldridge

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: New installation error
« Reply #1 on: November 10, 2009, 04:46:47 PM »
I have fixed it now.

The installation procedure doesn't mention anything about adding write permissions for the internet guest account.

w_nittaya

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: New installation error
« Reply #2 on: November 12, 2009, 10:05:48 AM »
[external links are visible to admins only]
Hi,

I have installed the generator script in the root of the web, and when browsing to [external links are visible to admins only] I get the following errors...

Warning: fopen(E:\web\generator/data/generator.conf) [function.fopen]: failed to open stream: Permission denied in E:\web\generator\pages\class.utils.inc.php(2) : eval()'d code on line 118

Warning: fwrite(): supplied argument is not a valid stream resource in E:\web9\generator\pages\class.utils.inc.php(2) : eval()'d code on line 119

Warning: fclose(): supplied argument is not a valid stream resource in E:\web\generator\pages\class.utils.inc.php(2) : eval()'d code on line 120

Any suggestions?

The file has read permissions enabled.





My problem is same  :'(

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2