Standalone not putting all pages in my sitemap
« on: November 17, 2009, 01:50:10 PM »
Hi
For the last 12 months, I have used the free sitemap generator from XML, but now I have exceeded 500 pages, I have just paid for and installed the standalone version. However, when I created a sitemap via the  "Crawling" tab, it only put 400 pages in the sitemap. Over 100 pages are missing from it, some of which have been around a long time, and were certainly in my sitemap created by the free version. I have looked at the config settings and can't see anything obvious. Help please! ???
Re: Standalone not putting all pages in my sitemap
« Reply #1 on: November 17, 2009, 07:47:33 PM »
Hello,

could you please PM me your generator URL and an example URL that is not included in sitemap and how it can be reached starting  from homepage?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Standalone not putting all pages in my sitemap
« Reply #2 on: November 18, 2009, 09:19:13 AM »
Hi
The generator url is http://www.sunglasses-on-line.co.uk

From there the url http://www.sunglasses-on-line.co.uk/gucci-sunglasses.html can be accessed, and from there the url http://www.sunglasses-on-line.co.uk/Gucci-sunglasses-/gucci-2829-black.html can be accessed. This last one is not in the sitemap. It's one of about 120 that are missing.

Cheers.
Re: Standalone not putting all pages in my sitemap
« Reply #3 on: November 18, 2009, 10:15:58 PM »
Hello,

replied to your PM - modified crawler settings and they are included in sitemap now.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Standalone not putting all pages in my sitemap
« Reply #4 on: November 19, 2009, 02:53:52 PM »
Hi
I've since sent another PM message with details of another file missing, as there are still a few dozen pages that don't appear. Not sure if you got it, as I am not 100% sure I am using the PM function properly. Please let me know if you haven't received it, and I will resend it...

Cheers
Re: Standalone not putting all pages in my sitemap
« Reply #5 on: November 19, 2009, 08:25:26 PM »
Yes, got it and replied.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.