XML Sitemaps Generator

Author Topic: Crawling Page Loads Slowly, Run button doesnt start crawlin  (Read 9469 times)

vmlwebmaster

  • Approved member
  • *
  • Posts: 1
Crawling Page Loads Slowly, Run button doesnt start crawlin
« on: December 02, 2009, 05:07:22 PM »
I have recently purchased and installed xml-sitemaps standalone version.
I set all file permissions correctly. I began Crawling and things seemed to go well.
Then i recieved error message : fatal error. so i created .htaccess file and upped the MAX_INPUT, memory_limit, and max_execution. to large numbers. Things continued to work after that.
FInally i walked away and came back the next day.
Accessing the crawling page takes forever. I check box to continue running in background, as well as box for resume crawl from before. This states that about 14,000 pages have been crawled and 9 pages remain.
I can not get the crawler to resume.  I have tried to start it in ssh using the command given for cron jobs. This only returns a few lines that look like a php basic page header and the stops. nothing. Please help I need this done asap.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Crawling Page Loads Slowly, Run button doesnt start crawlin
« Reply #1 on: December 02, 2009, 09:15:19 PM »
Please let me know your generator URL/login.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2