XML Sitemaps Generator

Author Topic: only crawling a few links  (Read 25159 times)

jknopp

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 27
only crawling a few links
« on: August 02, 2006, 08:29:07 PM »
i have the sitemap generator set up to work on a mediawiki installation, but it is only getting 14 links. it appears that it isn't going past the first level. i have no settings limiting what the generator can crawl, and the start URL is the base domain of the site (ie. domain.com, not domain.com/wiki/). the online version saw several hundred links. any ideas?

thanks in advance.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: only crawling a few links
« Reply #1 on: August 02, 2006, 09:47:00 PM »
Hello,

please make sure that "Starting URL" you specify for sitemap generator has exactly the same domain as links at your site.
For instance, domain.com and www.domain.com are different domains.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jknopp

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 27
Re: only crawling a few links
« Reply #2 on: August 02, 2006, 09:54:28 PM »
the starting URL is correct. I tried a few different things, and all worked as expected, but it never goes past the first depth level.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: only crawling a few links
« Reply #3 on: August 07, 2006, 10:37:01 PM »
Hello,

please let me know your sitemap generator instance URL/login via private message:
http://www.xml-sitemaps.com/forum/index.php?action=pm;sa=send;u=1
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2