Trouble With GOOGLE Submitt
« on: February 15, 2010, 07:47:14 AM »
I am using Standalone Sitemap Generator on a small site that only has ten pages on the sitemap and has been up and working for over a year with a xml sitemap, no problems.
 
http://www.bootheelbullets.com/sitemap.xml

I added a couple of pages and resubmitted the sitemap via Google Webmaster Tools and no matter what I do I get the  RED X and the following error:

"We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit."

I have reworked the robots.txt file and verified the robots file through verification scripts. I have redone the sitemap and verified the sitemap through three different verification scripts, and I still get the same error.  I might add that I have five different sitemaps up with this script and NO PROBLEMS.

I have checked the logs and it shows that Google is getting it and Google is saying there is a problem.

ANYONE with an answer? Any help would be appreciated!

Thanks,

Jay  ???

<?xml version="1.0" encoding="UTF-8"?>
<urlset
      xmlns="http://www.sitemaps.org/schemas/sitemap/0.9"
      xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
      xsi:schemaLocation="
            http://www.sitemaps.org/schemas/sitemap/0.9
            http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd">
<!-- created with Standalone Sitemap Generator www.xml-sitemaps.com (10544) -->

<url>
  <loc>http://www.bootheelbullets.com/</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>1.00</priority>
</url>
<url>
  <loc>http://www.bootheelbullets.com/cast_lead_bullets.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.90</priority>
</url>
<url>
  <loc>http://www.bootheelbullets.com/cowboy_acton_shooting_bullets.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.90</priority>
</url>
<url>
  <loc>http://www.bootheelbullets.com/contact.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.80</priority>
</url>
<url>
  <loc>http://www.bootheelbullets.com/store.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>1.00</priority>
</url>
<url>
  <loc>http://www.bootheelbullets.com/products.html</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.64</priority>
</url>
<url>
  <loc>http://www.bootheelbullets.com/about.html</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.80</priority>
  </url>
<url>
  <loc>http://www.bootheelbullets.com/sitemap.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.64</priority>
  </url>
<url>
  <loc>http://www.bootheelbullets.com/privacy.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.64</priority>
  </url>
<url>
  <loc>http://www.bootheelbullets.com/storepolicy.htm</loc>
  <lastmod>2010-02-13</lastmod>
  <changefreq>monthly</changefreq>
  <priority>0.64</priority>
  </url>
</urlset>
« Last Edit: February 15, 2010, 07:49:55 AM by admin179 »
Re: Trouble With GOOGLE Submitt
« Reply #1 on: February 15, 2010, 09:15:06 AM »
I have the same problem, sitemap was working fine last week and now it gives the same issue. I have spoken to web host and they say the problem is not at their end. Does anyone know what this problem is?

Thanks.
Re: Trouble With GOOGLE Submitt
« Reply #2 on: February 15, 2010, 11:34:25 AM »
Go Figure, Murphy's Law, after spending three (3) days fighting this problem I resubmitted the sitemap this morning and it was accepted.  I changed nothing on my end, Google just accepted it.

Still do not have an answer, it is just working.

Thanks,

Jay  :-\
« Last Edit: February 15, 2010, 11:40:27 AM by admin179 »
Re: Trouble With GOOGLE Submitt
« Reply #3 on: February 15, 2010, 11:53:39 AM »
I have the same problem. I submitted a sitemap over the weekend that came up with a red cross, and resubmitted it today (Monday) but i am STILL getting a red cross. SUPPORT, PLEASE COMMENT!!!!
Re: Trouble With GOOGLE Submitt
« Reply #4 on: February 15, 2010, 01:02:36 PM »
And now mine too is OK  ::) ::) :-\
Re: Trouble With GOOGLE Submitt
« Reply #5 on: February 15, 2010, 05:43:31 PM »
There seems to be a lot of this happening over the last few days and looks to be a Google issue.

http://www.google.com/support/forum/p/Webmasters/thread?tid=55ba00ccd9e4ea7a&hl=en

It is gradually sorting itself out so the errors should go away soon if they haven't done so already.
Philip Nicosia
www.xml-sitemaps.com