XML Sitemaps Generator

Author Topic: Don't think my crawler runs at all??  (Read 26027 times)

payments21

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Don't think my crawler runs at all??
« on: August 08, 2006, 12:48:02 PM »
Hi,

I just bought and installed the standalone version today (the web based free crawler worked great for my site but 500 pages was slightly too small for me.)

My site I think is around just 600 pages.

I set up the config with:-
Max pages: 0
Max exec time: 9000
Save script: 0

And ran the crawler with Run in Background checked and I get "Please wait. Sitemap generation in progress..." and nothing more.  I left this for a few hours and nothing changed. 
Even when I navigate away from the Crawler page and back to it I get no indication that anything had happened.  It invites me to hit the Run button again and if I do says "Please wait. Sitemap generation in progress...".

So to test if it was doing anything I changed the Max pages to 1 and Save Script to 60.. and still all I can do it hit Run, get the please wait screen and nothing else happens.

This is in firefox - I just thought of trying running via IE and now in the box under "Please Wait. Sitemap generation....." I get a Page not Found error.

Don't see any obvious missing files.  wwwroot/sitemap.xml has been created zero size and set to 666 and config.inc.php is set to 666 also.

Anyone got any pointers as to what's going on?

PHP version is 4.4.2

Cheers,
Dave.

payments21

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Don't think my crawler runs at all??
« Reply #1 on: August 08, 2006, 06:13:29 PM »
BTW happy to PM a url to anyone who might be able to help!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Don't think my crawler runs at all??
« Reply #2 on: August 13, 2006, 09:12:29 AM »
Hello Dave,

sorry for delay.
How many pages your site has (estimated)? For the larger sites it is recommended to run sitemap generator from command line (via the ssh access to server).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

payments21

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Don't think my crawler runs at all??
« Reply #3 on: August 13, 2006, 09:18:32 AM »
I'd say my site has just 500-600 pages.

payments21

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Don't think my crawler runs at all??
« Reply #4 on: August 13, 2006, 09:26:36 AM »
Oh I should say also I have a hosted server and only get FTP access to it.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Don't think my crawler runs at all??
« Reply #5 on: August 13, 2006, 09:41:07 AM »
You may need to use "Save state" feature of sitemap generator and resume generation multiple times until it is completed.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2