XML Sitemaps Generator

Author Topic: Wont work - Nothing happening.  (Read 8989 times)

snickoloff

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 31
Wont work - Nothing happening.
« on: March 18, 2010, 01:48:06 AM »
So i installed and followed all instructions. I turned permissions on for sitemap.xml to 666 and ror.xml to 666.
I then turned permissions to 777 for data folder.

Went to crawl and it reverts me back to configuration page.

funny thing is i am missing a file in my installation it seems called config-inc.php.. No such thing exists.

Now I am pretty frustrated and trusted this would work.

I need this installed for a client asap. Why would this not work?

Pleasse help

snickoloff

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 31
Re: Wont work - Nothing happening.
« Reply #1 on: March 18, 2010, 02:36:16 AM »
ALSO  in my install i do have this file

config.inc.php

SO i buy a product and its missing components??

GREAT... come here get scammed

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Wont work - Nothing happening.
« Reply #2 on: March 18, 2010, 03:13:52 PM »
Hello,

config.inc.php file was included in older versions of sitemap generator, it's not needed now.

Please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2