XML Sitemaps Generator

Author Topic: script installed well, starts to run and then errors  (Read 12662 times)

equinox69

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
script installed well, starts to run and then errors
« on: April 07, 2010, 07:27:12 PM »
I keep getting an error similar to this:
----
Links depth: 2
Current page: searchbyheavyequipmenttype.php?model=186
Pages added to sitemap: 676
Pages scanned: 680 (87,070.4 KB)
Pages left: 715 (+ 2249 queued for the next depth level)
Time passed: 0:03:12
Time left: 0:03:22
Memory usage: 6,692.0 Kb
Resuming the last session (last updated: 2010-04-07 12:06:21) HTTP/1.1 200 OK Date: Wed, 07 Apr 2010 19:19:13 GMT Server: Apache Expires: Thu, 19 Nov 1981 08:52:00 GMT Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0 Pragma: no-cache Keep-Alive: timeout=15, max=98 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html; charset=iso-8859-1
OK
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [external links are visible to admins only] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.33 Server at [external links are visible to admins only] Port 80
---------

I suspect it's a time/memory issue and notified GoDaddy tech support to modify php.ini file to allow this script enough memory and time to run.  Is that the only problem?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: script installed well, starts to run and then errors
« Reply #1 on: April 09, 2010, 10:13:11 AM »
Hello,

yes, that seems to be related to memory/max executetion time settings.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

equinox69

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: script installed well, starts to run and then errors
« Reply #2 on: November 11, 2012, 08:37:28 AM »
Since it's a shared hosting, not independent server, GoDaddy does not allow longer ex times for scripts...especially third-party-non-affiliated-with-GoDaddy scripts. Bummer.

SO...can it be installed on a different hosted domain but run sitemaps for the other domain?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: script installed well, starts to run and then errors
« Reply #3 on: November 12, 2012, 11:25:35 AM »
Yes, but you would need to manually move created sitemap files after that.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

equinox69

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: script installed well, starts to run and then errors
« Reply #4 on: November 13, 2012, 09:33:15 PM »
Okaly Oleg, Thanks!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2