XML Sitemaps Generator

Author Topic: not much happening..  (Read 8491 times)

daniel.scuzzarello

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
not much happening..
« on: May 11, 2010, 04:52:16 AM »
Hello,
I'm on Unix server, if this makes a difference, but anyhow, neither the configuration panel saves the changes I do nor the crawler does anything (gets me back to the configuration panel) I've checked the urls and paths a million times, as well as the files and directories permissions..
anyone has any idea on what it might be?
thanks
Daniel

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: not much happening..
« Reply #1 on: May 11, 2010, 09:36:56 PM »
Hello,

if you have 0777 permissions set for generator/data/ folder, please also check that generator.conf file inside of data/ folder have 0666 permissions.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

daniel.scuzzarello

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: not much happening..
« Reply #2 on: May 12, 2010, 12:28:14 PM »
it was 655, I changed it, but it still doesn't work........ I'm running out of ideas..

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: not much happening..
« Reply #3 on: May 12, 2010, 09:17:36 PM »
Can you please provide a temporary ftp access in private message to check this?>
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

daniel.scuzzarello

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: not much happening..
« Reply #4 on: May 15, 2010, 02:30:22 PM »
Thanks, u've got a PM

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2