XML Sitemaps Generator

Author Topic: Generator not indexing Blog  (Read 8444 times)

steven5

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Generator not indexing Blog
« on: May 20, 2010, 11:38:20 AM »
It seems that the sitemap produced by Generator does not include our blog entries. Example of our blog: [external links are visible to admins only]

The generator correctly indexes all HTM pages in thw [external links are visible to admins only] folder but not the blog that is also located here.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Generator not indexing Blog
« Reply #1 on: May 20, 2010, 12:01:16 PM »
Hello,

since your blog resides in a subdomain, you will need to create a separate sitemap for it, since according to sitemaps protocol it's not allowed to include URLs from different (sub)domains in the same sitemap.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

steven5

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Generator not indexing Blog
« Reply #2 on: May 20, 2010, 12:31:24 PM »
Hello,

But it correctly maps all HTM files in that subdomain, that's what I don't understand :(

Steven

steven5

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Generator not indexing Blog
« Reply #3 on: May 20, 2010, 02:24:16 PM »
SOLVED. The issues was that the wordpress blog was set up without "www" and that made all the difference!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Generator not indexing Blog
« Reply #4 on: May 20, 2010, 07:02:52 PM »
Great, I'm glad the issue is solved now!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2