Only indexes the homepage
« on: June 29, 2010, 11:22:55 AM »
Hello,

When crawling http://thebestofzambia.com only one page is indexed (the homepage).

"Processing time:
0:00:01s
Pages indexed:
1"

Any suggestions?
Re: Only indexes the homepage
« Reply #1 on: June 29, 2010, 03:52:36 PM »
Hello,

please try to disable "Canonical URLs" option in generator configuration.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Only indexes the homepage
« Reply #2 on: June 29, 2010, 06:08:56 PM »
I tried disabling canonical urls. No luck.

I don't know if this helps...
If I change the Starting URL to "http://thebestofzambia.com/leisure" (a page thats linked from the home page)
The crawler produces this error:

There was an error while retrieving the URL specified: http://thebestofzambia.com/leisure
HTTP headers follow:
Tue, 29 Jun 2010 17:07:48 GMT
Apache
close
text/html; charset=iso-8859-1
HTTP output:
Not Found

The requested URL /leisure was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Thanks for your help.
Re: Only indexes the homepage
« Reply #3 on: June 29, 2010, 09:55:16 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Only indexes the homepage
« Reply #4 on: June 30, 2010, 09:58:01 AM »
done.