installation ploblem
« on: July 08, 2010, 03:37:28 AM »
hello, i got problem with installation. i create folder generator on /public_html/generator but when i try www.mysite.com/generator/ error 404 . i use drupal to build my site.

tq
Re: installation ploblem
« Reply #1 on: July 08, 2010, 09:31:52 AM »
Hello,

please let me know your generator URL in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: installation ploblem
« Reply #2 on: July 08, 2010, 12:06:42 PM »
hello, thanks for reply. before that can i install in sub domain?

thank you
Re: installation ploblem
« Reply #3 on: July 08, 2010, 03:10:56 PM »
Yes, you can install generator to use with subdomain.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: installation ploblem
« Reply #4 on: July 09, 2010, 02:46:13 AM »
when i try to Analyze Site Structure i got this warning

Warning:  ksort() expects parameter 1 to be array, null given in /home/karamunsing/public_html/sitemap/pages/page-analyze.inc.php(2) : eval()'d code on line 55

Warning:  Invalid argument supplied for foreach() in /home/karamunsing/public_html/sitemap/pages/page-analyze.inc.php(2) : eval()'d code on line 57
Re: installation ploblem
« Reply #5 on: July 09, 2010, 10:00:56 AM »
Hello,

you have an incorrect canonical URL tag in html source, rpelied via PM with details.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: installation ploblem
« Reply #6 on: July 09, 2010, 10:54:30 AM »
i already remove the canonical url then i start crawling, but after 3 minute Internal Server Error . why?
Re: installation ploblem
« Reply #7 on: July 09, 2010, 01:04:57 PM »
1 more problem here :

XML Parsing Error: unclosed token
Location: http://www.w3.org/2001/03/webdata/xsv?docAddrs=http%3A%2F%2Fmywebsite%2Fsitemap.xml&style=xsl
Line Number 16851, Column 162:           
resource="http://mywebsite/sitemap.xml">can't find a type for wildcard-matching child {http://www.google.com/schemas/sitemap-image/1.1}:image<
Re: installation ploblem
« Reply #8 on: July 09, 2010, 06:14:41 PM »
how to fix this warning?

Warning: Invalid argument supplied for foreach() in /home/my_site/public_html/sitemap/pages/class.html-creator.inc.php(2) : eval()'d code on line 89
Re: installation ploblem
« Reply #9 on: July 10, 2010, 03:46:24 PM »
Hello,

looks like your html sitemap was created successfully, and the warning can be ignored.

Make sure to submit sitemap.xml to google: https://www.google.com/webmasters/tools/dashboard
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.