XML Sitemaps Generator

Author Topic: no page indexed after installation  (Read 9388 times)

hamco1

  • Approved member
  • *
  • Posts: 2
no page indexed after installation
« on: July 09, 2010, 05:00:49 AM »
HELLO
i did these:
1- make a generator folder in root
2- extract all content in the appropriate folder
3- make sitemap.xml and ror.xml in root
4- set permission sitemap.xml and ror.xml  666
                             data 777
                              config.inc.php 666     and also set server ip here
                              data\sitemap.html 777
                              data\sitemap.xml 777
5-run crawling
but indexed only 1 page!!!

for generator folder i use permission 755 instead 777 to able to read and view documentation page



« Last Edit: July 09, 2010, 05:08:22 AM by hamco1 »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: no page indexed after installation
« Reply #1 on: July 09, 2010, 08:55:36 AM »
Hello,

there is no config.inc.php file in sitemap generator anymore, what is the version you use?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

hamco1

  • Approved member
  • *
  • Posts: 2
Re: no page indexed after installation
« Reply #2 on: July 09, 2010, 10:12:24 AM »
v2.6

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: no page indexed after installation
« Reply #3 on: July 09, 2010, 11:48:12 AM »
You should use the latest version (2.6 was released 3 years ago)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2