XML Sitemaps Generator

Author Topic: Help in running sitemap  (Read 10298 times)

systems

  • Approved member
  • *
  • Posts: 4
Help in running sitemap
« on: August 09, 2010, 08:52:42 AM »

Hi there, we're testnig this tool to make a sitemap of our dynamic website. It is running, in Apache-Passenger server and was developed by RoR. We have installed it in the server, however if we Run the crawling part we get the error below;

There was an error while retrieving the URL specified: [external links are visible to admins only]
HTTP headers follow:
Mon, 09 Aug 2010 08:45:23 GMT
Apache/2.2.3 (CentOS)
Phusion Passenger (mod_rails/mod_rack) 2.2.11

Would appreciate your assistance to make the tool work on our end. Thank you.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Help in running sitemap
« Reply #1 on: August 09, 2010, 09:43:17 PM »
Hello,

I cannot open the URL you specified, looks like your site is not accessible.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

systems

  • Approved member
  • *
  • Posts: 4
Re: Help in running sitemap
« Reply #2 on: August 10, 2010, 07:05:11 AM »
hello admin,

its a staging server in our LAN and cannot be accessed outside but this solution will be suited for this site [external links are visible to admins only]. If we can make it run on our staging servers, same procedure will work as well in our prod servers as they are replicas of it.

Thank you for your support.

systems

  • Approved member
  • *
  • Posts: 4
Re: Help in running sitemap
« Reply #3 on: August 10, 2010, 07:06:12 AM »
just a side note...

also tried to use the online generator but got an error as well. hope you can assist us. Thank you.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Help in running sitemap
« Reply #4 on: August 10, 2010, 11:29:25 AM »
Hello,

your homepage redirects first request to another page (login?xxx), that's why it cannot be crawled:
http://www.xml-sitemaps.com/http-headers-viewer.html?op=http-headers-viewer&go=1&pageurl=http%3A%2F%2Fwww.eyp.ph%2F&se=xmlsitemaps&submit=View
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

systems

  • Approved member
  • *
  • Posts: 4
Re: Help in running sitemap
« Reply #5 on: August 11, 2010, 03:34:17 PM »
is there a possible workaround for this?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Help in running sitemap
« Reply #6 on: August 11, 2010, 07:58:49 PM »
You should definitely remove that, or at least disable for SE bots (and generator bot), since that could affect your search engine indexing, even having a sitemap - i.e. when googlebot will visit your site, it will get the same result.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2