Authorization Required
« on: August 26, 2010, 11:38:36 AM »
I am on dedicated server and have set all permissions as per instructions. I get 'Authorization Required' when trying to run crawl. Password protection has been removed form directoury being crawled.

One unsual things is that under miscellaneous there is a 5 digits password being inserted by default. I cannot save delete.

Please advise,

Thanks,

Michael
Re: Authorization Required
« Reply #1 on: August 26, 2010, 07:43:01 PM »
Hello,

can you provide a temporary ftp access in private message for troubleshooting?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Authorization Required
« Reply #2 on: August 27, 2010, 12:02:17 AM »
Hello Olrg,

I got problem solved. Maps are generating beautifully.Thank you for timeluy reply!!
Re: Authorization Required
« Reply #3 on: August 27, 2010, 09:07:52 AM »
Glad you got it working! :)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Authorization Required
« Reply #4 on: August 27, 2010, 02:24:35 PM »
Oleg,

One thing, the generator shows 'in progress' after crawl is finished. I did test to verify that crawl data was consistent. Crawl has finished as confirmed on another computer yet gui interface shows 'generation in progress'.

Please advise,

Michael
Re: Authorization Required
« Reply #5 on: August 28, 2010, 09:24:40 AM »
Looks like it was started yet another time, and is crawling the site again. You can stop it if you see that sitemap was created.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.