directory not being included in crawl
« on: October 04, 2010, 10:09:12 PM »
Ok, so my site is [ External links are visible to forum administrators only ]

I have a blog at [ External links are visible to forum administrators only ]

My [ External links are visible to forum administrators only ] document does NOT have any of my blog stuff indexed how come? Shouldn't the blog pages be in the indexed sitemap file?

The sitemap for this blog site [ External links are visible to forum administrators only ] has a sitemap file at [ External links are visible to forum administrators only ] and all of her pages are in her sitemap. I want mine just like hers.

I just bought the standalone php $20 deal and it is not indexing the very folder I wanted, my blog! Help!
« Last Edit: October 04, 2010, 10:11:55 PM by justin.stum »
Re: directory not being included in crawl
« Reply #1 on: October 05, 2010, 08:26:27 AM »
Hello,

make sure that you have a link to blog/ somewhere on your homepage, so that generator crawler can find it.
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: directory not being included in crawl
« Reply #2 on: October 05, 2010, 08:31:41 AM »
ok, great that worked fine! thanks again
Re: directory not being included in crawl
« Reply #3 on: October 05, 2010, 08:46:01 AM »
Great, you are welcome!
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.