XML Sitemaps Generator

Author Topic: The script is working for hours but no more pages added to the sitemap  (Read 9083 times)

haitimonde

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Hello,

I have an instance of the script running again and again. It  stops adding pages when he reaches this point. That the same thing every time and it is still working without adding pages and giving this message. It is trying to add pages from 3h14 to 7h22 (4 hours) without success.  What should I do to craw my entire website and get the sitemaps file. It is a big website.


Links depth: 4
Current page: capsules/spip.php?article791&debut_articles_rubrique=15
Pages added to sitemap: 8707
Pages scanned: 9680 (1,248,947.6 KB)
Pages left: 1278 (+ 8917 queued for the next depth level)
Time passed: 3:35:40
Time left: 0:28:28
Memory usage: 12,099.7 Kb
Auto-restart monitoring: Mon Oct 11 2010 07:28:21 GMT-0400 (Eastern Daylight Time) (0 second(s) since last update) Resuming the last session (last updated: 2010-10-11 05:15:42)

Mon Oct 11 2010 07:22:33 GMT-0400 (Eastern Daylight Time): resuming generator (120 seconds with no response)

Mon Oct 11 2010 03:14:58 GMT-0400 (Eastern Daylight Time): resuming generator (120 seconds with no response)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10622
Re: The script is working for hours but no more pages added to the sitemap
« Reply #1 on: October 11, 2010, 02:16:12 PM »
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

haitimonde

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: The script is working for hours but no more pages added to the sitemap
« Reply #2 on: October 11, 2010, 02:54:08 PM »
Hello,

I am trying with my host to figure out. I will  keep you posted about this issue.

Thank You

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2