XML Sitemaps Generator

Author Topic: Not Working & Broken Link  (Read 9012 times)

sales899

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Not Working & Broken Link
« on: November 16, 2010, 05:26:48 AM »
The Sitemap Generator is not working on one of my subdomains. The sitemap.xml file is not being generated and the program is reporting a broken link on the home-page. The problem is this link does not exist anywhere on the site and this broken link is a weird link from my old subdomain for this site. My subdomain is [external links are visible to admins only] and the broken link is [external links are visible to admins only] (that doesn't exist and has never existed).

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Not Working & Broken Link
« Reply #1 on: November 16, 2010, 02:46:58 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

sales899

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Not Working & Broken Link
« Reply #2 on: November 17, 2010, 06:15:46 PM »
Hi,

I got it to work by setting the correct canonical url in my database for this domain.

Thank you

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Not Working & Broken Link
« Reply #3 on: November 17, 2010, 07:41:30 PM »
Great, I'm glad you got it working!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2