Excluding urls not working
« on: September 11, 2006, 04:40:48 PM »
In the configuration I have set the following:
Exclude URLs:
searchxml.php

But if I look at the urllist.txt output I still see many lines that show.  Example is:
http://www.mydomain.com/searchxml.php?txtSearchStr=life insurance&hdReturnVal=6
http://www.mydomain.com/searchxml.php?txtSearchStr=auto insurance&hdReturnVal=6

Is there something else I need to check for it not to include these?

Thanks.

Re: Excluding urls not working
« Reply #1 on: September 12, 2006, 03:14:05 AM »
Hello,

did you re-generate sitemap after that?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Excluding urls not working
« Reply #2 on: September 12, 2006, 05:37:27 PM »
Hi,
Yes, I clicked save and it saves the setting and reran but still getting those urls in the list.  Is it possible I have a setting that compensates that acts like include this or makes it not run that function?

Thanks
Re: Excluding urls not working
« Reply #3 on: September 12, 2006, 05:41:11 PM »
Not sure if it was still running when I checked but not it's excluding those.  I didn't do anything either.  Will run some other tests to see what's going on.

Thanks.
Re: Excluding urls not working
« Reply #4 on: September 13, 2006, 02:09:18 AM »
Ok, thanks. Make sure that you don't use "resume generation" in this case as some of the URLs might be already included in sitemap at that point.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.