XML Sitemaps Generator

Author Topic: error running the crawler  (Read 24310 times)

miriam

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
error running the crawler
« on: September 26, 2006, 02:43:15 PM »
when I run the crawler I get an error that redirects me to the configuration page with the error in the url
[external links are visible to admins only]
the link to the genarator is [external links are visible to admins only] any clue why this is happening I followed all the instructions on the documentation.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: error running the crawler
« Reply #1 on: September 26, 2006, 10:16:00 PM »
Hello,

I've just replied to you via email.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

whusband

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: error running the crawler
« Reply #2 on: March 02, 2007, 03:54:49 PM »
I'm having the same problem, any chance i could see that email?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: error running the crawler
« Reply #3 on: March 03, 2007, 12:35:55 AM »
Hello,

Probably there is a configuration problem - it looks like your server doesn't allow local network connections via port 80 (http) - as a result sitemap generator is not able to crawl the site. This is usually related to firewall installed at the host - could you please contact your hosting support regarding this?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2