XML Sitemaps Generator

Author Topic: Generator 4.0 Does not show 'Save' button  (Read 9786 times)

abhishek1

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Generator 4.0 Does not show 'Save' button
« on: December 29, 2010, 09:37:15 AM »
Hi,

My Xml-Sitemaps Generator 4.0 does not show the Save button. The Configuration page remains incomplete, the + signs next to various section heading don't work. I have tried it on different browser but that doesn't solve.

Plz help me.





XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Generator 4.0 Does not show 'Save' button
« Reply #1 on: December 29, 2010, 10:35:54 AM »
Hello,

try to reupload all generator files to your server.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

abhishek1

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Generator 4.0 Does not show 'Save' button
« Reply #2 on: December 29, 2010, 12:13:40 PM »
1. We re-Uploaded the software to the server, it didn't happen
2. We tried different server, got the same result
3. We re-downloaded the software [Version 4.0] from the link ==>    and re-Uploaded the software, same result

Any other help would be highly appreciated.

Thanks
« Last Edit: December 29, 2010, 03:26:15 PM by xml-sitemaps »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Generator 4.0 Does not show 'Save' button
« Reply #3 on: December 29, 2010, 10:48:44 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2