sitemap.xml does not work
« on: February 07, 2011, 09:27:40 AM »
Hello:

The product was working fine for a few years and then it stopped, so I upgraded, still nothing.  I ran the sitemap validation and here is what I got:

Also when the generator is done running the urllist.txt file is empty

Schema validating with XSV 3.1-1 of 2007/12/11 16:20:05

    * Target: http://www.firstplaceparts.com/sitemap.xml
         (Real name: http://www.firstplaceparts.com/sitemap.xml
          Length: 1042728 bytes
       
          Last Modified: Sun, 06 Feb 2011 16:39:19 GMT
          Server: Apache)
    * docElt: {http://www.sitemaps.org/schemas/sitemap/0.9}urlset
    * Validation was strict, starting with type [Anonymous]
    * schemaLocs: http://www.sitemaps.org/schemas/sitemap/0.9 -> http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd
    * The schema(s) used for schema-validation had
        no errors
    * 6433 schema-validity problems were found in the target

Thanks
Mark
       
Re: sitemap.xml does not work
« Reply #1 on: February 07, 2011, 02:55:36 PM »
Hello,

if you use "temporary files storage" setting in generator configuration, try to disable it.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: sitemap.xml does not work
« Reply #2 on: February 07, 2011, 10:52:28 PM »
I was not and it did not work so the last one I tried with temp storage still nothing.  It finishes but the files are empty or screwed up.

Thanks
Mark
Re: sitemap.xml does not work
« Reply #3 on: February 08, 2011, 02:41:34 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.