Error google webmaster tool phpbb
« on: February 15, 2011, 09:25:39 AM »
Hi,

I'm running a joomla + phpbb3 website with xml-sitemaps unlimited.
I got no problems until I installed phpbb3. You can se the errors I have on webmsater tool (down).

My config are

Exclude URL's

Quote
p=
mode=
mark=
order=
highlight=
profile.php
privmsg.php
posting.php
view=previous
view=next
search.php
print=
do_pdf=
pop=1
task=emailform
task=trackback
task=rss

Do not parse URL's
Quote
view=print

Could someone help me. Thanks in advance,
renaud


Quote
URL :
http://www.efficium.ch/forum/post/reply?f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post/reply&f=9&t=9?post
Balise parent : url
Tag : loc
Problème détecté le : 15 févr. 2011

Quote
forum/post/post?f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?post/post&f=7?po
« Last Edit: February 15, 2011, 09:55:30 AM by renaud1231 »
Re: Error google webmaster tool phpbb
« Reply #1 on: February 15, 2011, 01:41:25 PM »
Hello,

try to add this in "Exclude URLs" setting:
post/reply
post/post
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Error google webmaster tool phpbb
« Reply #2 on: February 15, 2011, 02:14:46 PM »
Thank you. Most of them disapeared. But I still get somme with "topic":
One more URLs to exclude ?

Quote
/forum/topic?f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=2&t=16?topic&f=
Re: Error google webmaster tool phpbb
« Reply #3 on: February 16, 2011, 11:11:31 AM »
Yes, try to add this as well:
topic.*topic
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Error google webmaster tool phpbb
« Reply #4 on: February 17, 2011, 07:42:30 AM »
Thank you. It's fine