XML Sitemaps Generator

Author Topic: Stand alone version working...well partly  (Read 10147 times)

trtsam

  • Approved member
  • *
  • Posts: 2
Stand alone version working...well partly
« on: March 25, 2011, 07:04:45 PM »
I used your FREE version for 500 pages and that was great. So I upgraded and purchased your stand alone version. When I run the generator on my root (/) it only finds my index page. So I figured I'd run it on my extension (/newlook) where the majority of my pages are and I get this error message:


Can't I run this on down multiple extensions?  example [external links are visible to admins only]  and [external links are visible to admins only]   and  [external links are visible to admins only]

Why is it not running correctly?

Thank you for your time.

trtsam

  • Approved member
  • *
  • Posts: 2
Re: Stand alone version working...well partly
« Reply #1 on: March 25, 2011, 07:26:16 PM »
I'm sorry "Subdomains" not "extensions"


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Stand alone version working...well partly
« Reply #2 on: March 27, 2011, 10:35:06 AM »
Hello,

looks like you have a redirect to non-www domain, so you should use http://mysite.com/newlook as Starting URL instead of http://www.mysite.com/newlook
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2