XML Sitemaps Generator

Author Topic: Sitemap reports broken link but I cannot find it! Could it be a Bug?  (Read 10600 times)

info1642

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Hi *.* @ SGF

Sitemap says there is a broken link called...

[external links are visible to admins only]+

I have looked at every inch of the markup on the referring page, but I cannot find anything that suggests a link called, "/+"

Can anyone suggest where or what I should look for. Other on-line link checking tools cannot find it. It's an openRealty installation if that is relevant. Or can anyone suggest an on-tool that can pin-point the actual line of code or script that is generating the /+ broken link.

Hope you can help.
Nicky

info1642

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Sitemap reports broken link but I cannot find it! Could it be a Bug?
« Reply #1 on: April 04, 2011, 08:02:58 AM »
Hi Sitemap Admin

The referring page(s) are...

[external links are visible to admins only]

and

[external links are visible to admins only]

and the URL to the broken link report is...

[external links are visible to admins only]

Hope this helps..

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Sitemap reports broken link but I cannot find it! Could it be a Bug?
« Reply #2 on: April 04, 2011, 12:21:57 PM »
Please let me know the login details for generator in private message.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info1642

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Sitemap reports broken link but I cannot find it! Could it be a Bug?
« Reply #3 on: April 04, 2011, 03:08:06 PM »
Login details sent as requested!

Thanks
Nicky

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2