XML Sitemaps Generator

Author Topic: My purchased standalone won't crawl my php site?!  (Read 30964 times)

james.froggatt

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
My purchased standalone won't crawl my php site?!
« on: October 24, 2006, 09:24:09 PM »
Hi,

I was having high hopes for this but they're not to great at the moment.

I am trying to get this going on my php based website
[external links are visible to admins only]

- I had no problems whatsoever using your online version which is why I purchased it. I have read some posts and turned off my computer firewall but don't have access to any server side stuff. It seems to be working fine if I put in an HTML based website as the starting URL in configuration but my php site doesn't work.

Please check out [external links are visible to admins only] - I believe everything is set up ok? (I will password protect it if you can get it doing something useful or I guess I'll have to have a refund).

Thanks - I hope you can sort this out

Regards
James

james.froggatt

  • Registered Customer
  • Approved member
  • *
  • Posts: 7
Re: My purchased standalone won't crawl my php site?!
« Reply #1 on: October 25, 2006, 09:21:02 AM »
Ah, sorry, I seem to have sorted this problem out, I had META tags in my code for robots saying INDEX, No Follow!

I'll check out the other features now

Thanks
J

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: My purchased standalone won't crawl my php site?!
« Reply #2 on: October 26, 2006, 12:40:15 AM »
Great! :)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2