XML Sitemaps Generator

Author Topic: XML site map is not created, but html is  (Read 7744 times)

info1764

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
XML site map is not created, but html is
« on: June 12, 2011, 03:46:44 PM »
I've double checked all the settings and everything seems fine. The xml sitemap is not generated, but the html page is created. The site is a Zen cart site. There is one other strange problem; a broken link is show for [external links are visible to admins only]. If I exclude this url, i don't get the error. (the site has a 301 redirect to exclude www and point everything to [external links are visible to admins only].)

Any help appreciated.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: XML site map is not created, but html is
« Reply #1 on: June 13, 2011, 12:35:14 PM »
Hello,

make sure that you have set 0666 permissions for sitemap.xml file.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info1764

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: XML site map is not created, but html is
« Reply #2 on: June 13, 2011, 01:32:45 PM »
The settings have been tried at 0666 and 0777, it makes no difference.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: XML site map is not created, but html is
« Reply #3 on: June 13, 2011, 08:06:27 PM »
Can you provide a temporary ftp access in private message to check that?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2