XML Sitemaps Generator

Author Topic: an error when try to run the Crawling  (Read 7809 times)

cx.jason

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
an error when try to run the Crawling
« on: June 21, 2011, 09:39:57 AM »
I just purchased the generator.

After configured it, and an error popup when I tried to run the crawling. Pls see below message:

Code: [external links are visible to admins only]
An error occured
There was an error while retrieving the URL specified: http://www.abc.com/bbs
HTTP headers follow:
server: nginx/0.7.67
date: Tue, 21 Jun 2011 09:38:42 GMT
content-type: text/html
content-length: 185
location: http://abc.com/bbs/
connection: close

HTTP output:
301 Moved Permanently 301 Moved Permanently nginx/0.7.67

The starting url which generator detected is [external links are visible to admins only], but my site can be accessed via both abc.com/bbs and [external links are visible to admins only]. After I configure the starting url to [external links are visible to admins only]. It works fine.

Pls give advise. Thanks!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: an error when try to run the Crawling
« Reply #1 on: June 21, 2011, 10:03:04 AM »
Hello,

if you have the redirect like that, you should use http://domain.com/bbs as Starting URL/
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

cx.jason

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: an error when try to run the Crawling
« Reply #2 on: June 21, 2011, 11:24:55 AM »
Its not redirect, just a domain setting.

I think I fixed that, it's because root folder name I think, before it's wwwroot/abc.com/

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2