XML Sitemaps Generator

Author Topic: Not running with subfolders, xt:commerce and WP blogs  (Read 8060 times)

info1079

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Not running with subfolders, xt:commerce and WP blogs
« on: September 04, 2011, 07:01:03 AM »
Hello everyone,

I used xml sitemaps since 2009 when I started my first xt:commerce shop - everything worked fine, no problems.

Some days ago I started the relaunch of my new xt:commerce online shop. Today I downloaded the current xml sitemaps version, installed it and tried to generate the first sitemap but unfortunately it didnīt work.

I canīt see any problems in the configuration, maybe my folders structure causes problems?

Currently I run the xt:commerce shop in the subfolder /motorsport-teile/, my WP blog runs in the subfolder /blog/. The contains only an index.html which forwards visitors to the shop. There will be also a WP blog installed in the root in October.

Once I have pushed the crawling button, the generator is finished within one second and show this link as the result: [external links are visible to admins only]

Although itīs the generators folder, it shows the shopīs sitemap.

The changelog shows that there where no urls or images found.

Can anybody help me fixing the problem? My websiteīs ranking getīs worse every day....

Many thanks in advance!

Daniel

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not running with subfolders, xt:commerce and WP blogs
« Reply #1 on: September 04, 2011, 09:17:51 AM »
Hello,

please try to create a file name ".htaccess" in generator/ folder with one line:
RewriteEngine off
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info1079

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Not running with subfolders, xt:commerce and WP blogs
« Reply #2 on: September 04, 2011, 09:28:33 AM »
Nothing....  :-\

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not running with subfolders, xt:commerce and WP blogs
« Reply #3 on: September 04, 2011, 09:51:08 AM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2