XML Sitemaps Generator

Author Topic: 500 Internal Server Error - New Installation  (Read 7987 times)

deji

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
500 Internal Server Error - New Installation
« on: September 11, 2011, 06:41:39 PM »
Just purchased the unlimited generator version. Followed installation instructions (both in the included pdf file and the online version). Uploaded and extracted everything. Created the xml files and set permissions on the files (666) and the "generator" folder (777).

Went to mysite/generator (also tried mysite/generator/index.php) to kick off the configuration process and this is what I get in the browsers (FF 6.x, IE 8.0 ):

Internal Server Error

"The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, <replacedemailaddy> and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I have not modified any of the files in any other way.

Please help.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 500 Internal Server Error - New Installation
« Reply #1 on: September 12, 2011, 10:25:24 AM »
Hello,

make sure that you have 755 permissions for generator folder.
777 should be set for generator/data/ folder only.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

deji

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: 500 Internal Server Error - New Installation
« Reply #2 on: September 13, 2011, 03:40:35 AM »
The permission was set correctly on folder and files. Since I could not figure out what the issue was, I simply created another folder and copied all the files and directories inside the "generator" folder to the new folder.

Everything works fine in this new folder.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 500 Internal Server Error - New Installation
« Reply #3 on: September 13, 2011, 04:53:16 PM »
Great, I'm glad that worked.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2