Error while retrieving the URL
« on: November 05, 2011, 07:43:21 AM »
Hi,
What should I do? I tried setting the field "Use IP address for crawling" to the ip of the website but this didn't work too.

NB: I replaced the urlname here under

There was an error while retrieving the URL specified: http://www.mywebsitename.com/
HTTP headers follow:
date: Sat, 05 Nov 2011 07:39:43 GMT
server: Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
x-powered-by: PHP/5.2.17
expires: Thu, 19 Nov 1981 08:52:00 GMT
cache-control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
pragma: no-cache
x-pingback: http
Re: Error while retrieving the URL
« Reply #1 on: November 06, 2011, 08:18:39 AM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Error while retrieving the URL
« Reply #2 on: November 06, 2011, 12:05:15 PM »
Hi,
I saw it run. What did you change to make it work?

And I recrawled the website after I added a page and I noticed that the pages linked on the new page aren't crawled.

What can I do to get them crawled?

The page is:
http://nieuweiphone.com/doorlinken/
Re: Error while retrieving the URL
« Reply #3 on: November 07, 2011, 08:03:33 AM »
Hi,
I switched the "enable canonical URLs" to off and now it works.