Generated Sitemap Not working with Google
« on: January 02, 2012, 09:44:14 PM »
HI

I have generated a sitemap [ External links are visible to forum administrators only ] and when submitted to google for indexing at [ External links are visible to forum administrators only ] it gives me the following error

Sitemap is HTML
Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead.    
Tag: html
Problem detected on: Jan 2, 2012

Pls help me generate a sitemap which google can index
« Last Edit: January 03, 2012, 03:48:56 PM by xml-sitemaps »
Re: Generated Sitemap Not working with Google
« Reply #1 on: January 03, 2012, 10:44:45 AM »
Hello,

your sitemap looks ok. Can you attach a screenshot form webmaster account showing the error?
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Generated Sitemap Not working with Google
« Reply #2 on: February 07, 2012, 01:09:29 AM »
I'm having the same problem at [ External links are visible to forum administrators only ]

You can see the screenshot at [ External links are visible to forum administrators only ]

Thanks for your help!

James
Re: Generated Sitemap Not working with Google
« Reply #3 on: February 07, 2012, 11:06:09 PM »
Sitemap looks ok to me. Did you create site entry with "https://" protocol? (since that's what your site uses)
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Generated Sitemap Not working with Google
« Reply #4 on: February 07, 2012, 11:57:42 PM »
 :)

Yep, that did it! I deleted the old site and created a new one with https://