XML Sitemaps Generator

Author Topic: It doesn't work  (Read 14923 times)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: It doesn't work
« Reply #15 on: February 21, 2012, 02:47:18 PM »
Looks like your server returns 403 Forbidden http code when page is requested from the command line.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info1974

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
Re: It doesn't work
« Reply #16 on: February 21, 2012, 03:35:10 PM »
And what is the solution. What do I have to do?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: It doesn't work
« Reply #17 on: February 22, 2012, 08:14:02 AM »
You can check if you have any "deny from" entries in  .htaccess file.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info1974

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
Re: It doesn't work
« Reply #18 on: February 22, 2012, 02:00:31 PM »
I don't. Have a look to my htaccess [external links are visible to admins only]

Please I need to solve It and to do It work.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: It doesn't work
« Reply #19 on: February 23, 2012, 07:19:03 PM »
You can use this command line instead:
wget http://yourdomain.com/generator/index.php?op=crawlproc&resume=1
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2