XML Sitemaps Generator

Author Topic: Hello all! Quick question pls....  (Read 10940 times)

jckno9

  • Approved member
  • *
  • Posts: 4
Hello all! Quick question pls....
« on: February 29, 2012, 12:19:48 PM »
Firstly thank you for an excellent site, i have created 3 sitemaps this morning

[external links are visible to admins only]
[external links are visible to admins only]
[external links are visible to admins only]

The first - [external links are visible to admins only], when added to Google Webmaster harvested a return of 10 pages, which seemed fine,

The next two - [external links are visible to admins only] and [external links are visible to admins only] returned just one page each, in Google Webmaster.

1) Can you please advise and hopefully assist me on getting both [external links are visible to admins only] and [external links are visible to admins only] fully listed (entire both sites) like the first site (GHM Construction)

2) How long does it take for Google itself to see these changes please?  As all three sites have been updated over the past 2 days, with new keywords, descriptions, meta tags and now sitemaps.


Thank you for taking the time to read this

J

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Hello all! Quick question pls....
« Reply #1 on: March 01, 2012, 08:25:25 AM »
Hello,

do you mean that some pages were not inlcuded in sitemap? If yes, please let meknow an example URL that was not included and how that page can be reached, starting from homepage.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jckno9

  • Approved member
  • *
  • Posts: 4
Re: Hello all! Quick question pls....
« Reply #2 on: March 01, 2012, 12:02:35 PM »
Hi

Thanks for the reply


On [external links are visible to admins only]
This page is showing/updated on Google
[external links are visible to admins only].

These pages are not and need to be!
When typing site:elmbridgeheatingandplumbing.co.uk
[external links are visible to admins only] (Still not updated page, but showing when typing site:elmbridgeheatingandplumbing.co.uk)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)



On [external links are visible to admins only]
Only is showing/updated on Google (Still not updated page, but showing when typing site:elmbridgeheatingandplumbing.co.uk)
[external links are visible to admins only] (Showing and updated ok)
[external links are visible to admins only] (Showing and updated ok)
[external links are visible to admins only] (Showing and updated ok)
[external links are visible to admins only] (Showing and updated ok)
[external links are visible to admins only] (Showing and updated ok)
[external links are visible to admins only] (Showing and updated ok)
But keywords are not yet showing as needs be for [external links are visible to admins only]


On [external links are visible to admins only]
Only is showing/updated on Google

These pages are not and need to be!
When typing site:ghmconstruction.com
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)
[external links are visible to admins only] (Not showing updated at all yet)



Any advice/help would be greatly appreciated!!
As i really need all three sites fully updated on Google with all keywords showing high page results!!
 Thanks

J

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Hello all! Quick question pls....
« Reply #3 on: March 01, 2012, 02:41:27 PM »
Hello,

looks like all those pages are handled via javascript and hence are not visible to bots. You need to have them linked with <a href=".."> on your pages to get indexed.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jckno9

  • Approved member
  • *
  • Posts: 4
Re: Hello all! Quick question pls....
« Reply #4 on: March 02, 2012, 08:58:07 AM »
Hiya

Thanks for your reply

How and where do i link them with a <a href=".."> please?

Thanks

Jules

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Hello all! Quick question pls....
« Reply #5 on: March 03, 2012, 10:15:27 AM »
On your homepage you need to add links to the pages using <a> html tag.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jckno9

  • Approved member
  • *
  • Posts: 4
Re: Hello all! Quick question pls....
« Reply #6 on: March 03, 2012, 11:04:52 AM »
Thank you Oleg

I shall add links to the remaining pages from the index/home page

Regards

Jules

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2