XML Sitemaps Generator

Author Topic: Error HTTP 403 - Forbidden - bad experience  (Read 8820 times)

samboga

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Error HTTP 403 - Forbidden - bad experience
« on: June 06, 2012, 12:10:58 AM »
yesterday I bought Sitemap Generator unlimited.
easily installed
I changed the attributes to 666 for xml file as sitemap.xml, ror.xml, sitemap_news.xml and sitemap_images.xml
I changed the attributes to 777 for data folder .../generator/data
Here the problems begin

To access your sitemap generator enter your website address ([external links are visible to admins only]) and follow the on screen instructions

Well I did and I have

HTTP 403 - Forbidden
This area is forbidden.


I demand a quick fix

samboga

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #1 on: June 07, 2012, 02:09:57 AM »
I need help: I've been waiting 2 days and I lost my money?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #2 on: June 07, 2012, 07:27:21 AM »
Hello,

make sure that you have 755 permissions set for generator/ folder. If you can, please send us ftp login info for troubleshooting: http://www.xml-sitemaps.com/contact.html
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

samboga

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #3 on: June 07, 2012, 03:54:28 PM »
I sent the user password and my ftp account. Confirm did come

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #4 on: June 07, 2012, 06:30:41 PM »
Replied.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

ron8

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 24
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #5 on: June 19, 2012, 10:05:03 PM »
Hi

I have a similar problem

I upgraded to v6 as have been having problems getting a while site to crawl

After upgrading the files, I got a 403 Forbidden message after clicking Run for the crawl

I tried changing permissions to 777 and got fully closed out - 403 on running generator at all. Our hosting co cleared this which was caused by setting 777 - they do not allow that.

I have rolled back to v5 and set permsisions to 755 which is the max that the hosting co allows - they have never allowed 777 but SMG was running ok till I upgraded so must have been running as 755 ok before.

How do I resolve this please?

Thanks

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #6 on: June 21, 2012, 11:48:10 AM »
Hello,

generator/ folder paermissions must be always set to 755.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

ron8

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 24
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #7 on: June 22, 2012, 02:29:19 AM »
yes they are set to 755
drwxr-xr-x  4096 Jun 19 01:47 generator
Starts the crawl then gives 403 error

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Error HTTP 403 - Forbidden - bad experience
« Reply #8 on: June 22, 2012, 02:39:34 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

ron8

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 24
Re: Error HTTP 403 - Forbidden - IP blacklisted
« Reply #9 on: June 23, 2012, 05:23:35 AM »
Thanks
I checked with the host co again and it seems they needed to whitelist our IP - it had been blacklisted because we tried to change the permissions to 777 the other day per the SMG upgrade instructions

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2