XML Sitemaps Generator

Author Topic: No sitemap created, many bugs?  (Read 6744 times)

accounts110

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
No sitemap created, many bugs?
« on: October 29, 2012, 01:43:19 PM »
I'm just getting started with this, installed on my windows 2008 R2 server at the weekend. I've got a few problems:

  • No sitemap.xml is created (in my case ra-sitemap.xml). The urllist is perfect, as is the sitemap.html. Tried with gz or not, tried with text format on/off. Always get a zero-length file (but at least it's in the right place, my root)
  • Analyze tab always throws 500 error
  • I've crawled 3 times now, to try and fix broken links it finds. The broken links page still shows broken links FROM pages that don't even exist any more. They return 404 when queried, yet the broken links report won't update. Actually looking more carefully, most of these links return 301 first, then 404. Does the crawler follow redirects?
  • The crawl page shows info for a 'cron job' starting with '/usr/bin/php' which is obviously not true on my windows server. Changed it to c:\PHP\PHP.exe didnt seem to work at all.

Thanks for any help with these issues

accounts110

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: No sitemap created, many bugs?
« Reply #1 on: October 31, 2012, 10:16:12 PM »
No ideas at all?  I don't want to uninstall and ask for refund if it's a simple fix..

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: No sitemap created, many bugs?
« Reply #2 on: November 01, 2012, 06:42:27 PM »
Hello,

please let me know your generator URL/login in private message to check this.


4. You need to contact your host to find out how to setup scheduled task. The command line on the crawling page is just an example.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

accounts110

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: No sitemap created, many bugs?
« Reply #3 on: November 01, 2012, 10:00:11 PM »
pm sent

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2