XML Sitemaps Generator

Author Topic: First Run - Internal Server Error 500  (Read 8383 times)

support269

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
First Run - Internal Server Error 500
« on: November 04, 2012, 10:49:45 AM »
After following the instructions numerous times and checking folders and files I kept getting Internal Server Error 500 - I thought I had just wasted $19.99

I checked the PHP software settings on my hosts server. I contacted them and was advised they would not adjust any memory or time-out settings.

After numerous adjustments to the folder/file settings this worked for me.

generator folder permissions set to 755

index.php file set to 744 and runcrawl.php set to 744

enter your domain name [external links are visible to admins only] in the address bar of your browser and you should see the xml.sitemaps standalone generator configuration

Hope this helps anyone else with getting the script to run.  :)

[external links are visible to admins only]


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: First Run - Internal Server Error 500
« Reply #1 on: November 05, 2012, 03:46:23 PM »

Quote
After numerous adjustments to the folder/file settings this worked for me.

Thank you for your feedback!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

bbf

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: First Run - Internal Server Error 500
« Reply #2 on: April 02, 2014, 12:23:55 AM »
Holy crap. After fiddling with .htaccess for 2 hours I got desperate and searched the forum.

> generator folder permissions set to 755
...did not help, but

>index.php file set to 744 and runcrawl.php set to 744
... did!  This needs to be added to the installation page.  777 did not work.  I'm on a standard Cpanel account so I'm sure I'm not the only with this issue.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2