Only cataloging my homepage? (Expression Engine Website)
« on: December 01, 2006, 02:27:55 AM »
Hello,

I tried the free web version and it worked fine with my expression engine based (php CMS system) website. I purchased the php version and installed it and when I run the crawler it only indexes the homepage.

What am I doing wrong? I took off all of the limits in  the Configuration Tab and my permissions on the generator are all correct.

http://www.burgundyeye.com/

thanks in advance
« Last Edit: December 01, 2006, 09:23:08 AM by xml-sitemaps »
Re: Only cataloging my homepage? (Expression Engine Website)
« Reply #1 on: December 01, 2006, 09:25:44 AM »
In your configuration you have set your start page to http://burgundyeye.com/index.php but all links on the page then inlcude www in the urls.

The script sees these as different sites so only indexes the 1 page. If you change your start page to http://www.burgundyeye.com then all will be resolved.

Philip Nicosia
www.xml-sitemaps.com
Re: Only cataloging my homepage? (Expression Engine Website)
« Reply #2 on: December 04, 2006, 07:11:18 PM »
The crawler is currently running and all seems well.

Thank you for your quick response!
Re: Only cataloging my homepage? (Expression Engine Website)
« Reply #3 on: December 04, 2006, 08:53:06 PM »
Ok,

Now I seem to be suffering from timeouts or something... the first generation brought back about 116 pages (when the online version crawled the full 500). My second generation brought back about 80 pages...

I have set my Maximum Execution Time to "0" ...

any other suggestions?

Thanks in advance