XML Sitemaps Generator

Author Topic: Only first page is being scanned...?  (Read 6558 times)

bernardhny

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Only first page is being scanned...?
« on: February 11, 2013, 05:37:21 PM »
My website I am creating the sitemap on has content with multiple pages that the user must click Next page on to view. The crawling process does not recognize the next page and therefore only scans the first page of content. This leaves my sitemap missing literally thousands of objects that should be in the sitemap.

How do I configure the generator to recognize that there are multiple pages and scan appropriately?

Thanks

Bernard

bernardhny

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Only first page is being scanned...?
« Reply #1 on: February 11, 2013, 07:53:28 PM »
just some more info: The original page might have a URL [external links are visible to admins only] . The next page will have [external links are visible to admins only]

I need the page 2 and as many pages it will take to display all items to be craweled

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Only first page is being scanned...?
« Reply #2 on: February 11, 2013, 09:40:06 PM »
Hello,

please make sure that pagination links are included in html source code as <a href=""> tags to make them visible to bots. You can check if links are "crawlable" using this page:
http://www.xml-sitemaps.com/se-bot-simulator.html
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2