HTTP 404 message
« on: February 27, 2013, 08:06:30 PM »
Hi,

I have this script on my server, all the .xml files are where they should be (Root) data permission 777 xml's all 666 .. The scripts in my root will not open in a browser eg: www.mysite.com/sitemap.xml gives me an HTTP 404 message? I get the same HTTP 404 message testing http://www.mysite.com/generator/data/sitemap_images.xml and also http://www.mysite.com/generator/data/sitemap.xml in a browser. Is this normal????

Thanks  ???
« Last Edit: February 27, 2013, 08:42:52 PM by james6019 »
Re: HTTP 404 message
« Reply #1 on: February 28, 2013, 02:20:56 PM »
Hello,

sitemap should be only accessed as domain.com/sitemap.xml and not as /generator/data/sitemap.xml
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: HTTP 404 message
« Reply #2 on: February 28, 2013, 03:21:25 PM »
Please read the first post again, as I state that the same URL u
That you mention doesn't work for me either.
Thanks
Re: HTTP 404 message
« Reply #3 on: February 28, 2013, 07:09:06 PM »
If i change the sitemap.xml to another name example pop.xml and add file this to googles webmasters page it adds it???

But will not add it as sitemap.xml

Nor will it add sitemap_images.xml to google???

Thanks
Re: HTTP 404 message
« Reply #4 on: March 01, 2013, 01:26:24 PM »
What exactly is the URL that is not working?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: HTTP 404 message
« Reply #5 on: March 01, 2013, 06:22:46 PM »
Re: HTTP 404 message
« Reply #6 on: March 02, 2013, 08:20:32 AM »
I need specific URL, not "mydomain.com/...".
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: HTTP 404 message
« Reply #7 on: March 02, 2013, 10:02:29 AM »
Re: HTTP 404 message
« Reply #8 on: March 02, 2013, 10:07:33 AM »
What i can't understand here is the fact that this url does not work, yet when i called it "pop.xml" the link works ...??? sitemap_images.xml also does not work ??

Yet on my other site using sitemap.xml works but the sitemap_images.xml does not???
Re: HTTP 404 message
« Reply #9 on: March 04, 2013, 07:16:22 AM »
Do you have .htaccess file in domain root? If yes, what is it's content? Looks like it overrides the link to sitemap.xml.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: HTTP 404 message
« Reply #10 on: March 04, 2013, 08:54:42 AM »
Hi,

Yes I have .htaccess I am at work at the moment so I can't give you it's content. All I can add is that I also use vbseo which has its own .htaccess?
Re: HTTP 404 message
« Reply #11 on: March 06, 2013, 09:36:49 PM »
You would need to comment out or update the line that affects sitemap request.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.