Hi All,

Sorry if this has been posted before, I did have a good search around but couldn't find anything.

I'm attempting my 1st crawl and after about 12 seconds I get this message:

Internal Server Error, this is an error with your script, check your error log for more information.

If I then return to the crawling page I se...

Already in progress. Current process state is displayed:

Links depth: 2
Current page: Resources/Scanned%20Image%20121040002.jpg?833
Pages added to sitemap: 32
Pages scanned: 36 (922.0 KB)
Pages left: 46 (+ 0 queued for the next depth level)
Time passed: 0:00:07
Time left: 0:00:09
Memory usage: 1,218.3 Kb

then I have to wait a while before I can retry - even if i hit "Run" is just goes back to the results above.

Any ideas?  I think I have my permissions set ok..

Generator 755
Data (tried 777 and 755)
*.xmls 666
index 744
runcrawl 744
It's better to regret something you haves done, than to regret something you haven't done.... and by the way...
Ooh  Update...

Found this in the debug

(memory up: 989.2 Kb)

is it relevant? .. it wasn't in the last entry though?
It's better to regret something you haves done, than to regret something you haven't done.... and by the way...
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
PM sent.  Cheers
It's better to regret something you haves done, than to regret something you haven't done.... and by the way...
same here, what is the solution?
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
 
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.