XML Sitemaps Generator

Author Topic: Turkish character problem!  (Read 10449 times)

YardimPaylas.Com

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Turkish character problem!
« on: March 08, 2013, 02:29:33 PM »
hello.
I'm generator, but the Turkish character problem!

-> %C3%BC
ı -> %C4%B1

How can I solve the problem?
thanks

mysite :
[external links are visible to admins only]

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Turkish character problem!
« Reply #1 on: March 09, 2013, 07:24:41 AM »
Hello,

this is correct - you can check the html source of your pages and this is how the links are looking, which is ok: forums/314-%C3%9Ccretsiz-Ve-%C3%9Ccretli-Script-B%C3%B6l%C3%BCm%C3%BC
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

YardimPaylas.Com

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Turkish character problem!
« Reply #2 on: March 09, 2013, 09:18:08 AM »
Iam sorry I do not understand exactly what should I do?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Turkish character problem!
« Reply #3 on: March 10, 2013, 07:22:13 AM »
This is not an error, URLs should be looking like this in sitemap. Feel free to submit sitemap to search engines.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2