XML Sitemaps Generator

Author Topic: Strange problem of generation  (Read 9862 times)

info2130

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Strange problem of generation
« on: May 17, 2013, 09:38:02 AM »
I installed Standalone Sitemap Generator in several of my websites in wordpress or e-commerce, has always worked perfectly, but about 10 days ago, suddenly, without touching any setting, began to fail, by the thousands of pages I had in the sitemap , I suddenly only a few hundred marks.
The strange thing is that this has happened suddenly and dalo same day in 2 different sites, one in wordpress and the other in OpenCart, so I assume that the problem does not stem from the site, as the same problem occurred in 2 sites completely different and the same day.
In addition, these sites was not at all making changes, the sitemap was generated daily in a perfect manner.

This Report Generator up to 07 May:
-------------------------
Sitemap created on: 7 May 2013, 17:01
Processing time: 5:01:07s
Pages indexed: 15049
Crawled pages size: 557.51Mb
View Sitemaps
-------------------------
That the Report from 08 May:
-------------------------
Sitemap created on: 12 May 2013, 22:06
Processing time: 0:06:03s
Pages indexed: 77
Crawled pages size: 3.69Mb
View Sitemaps
-------------------------

What could have happened?

info2130

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Strange problem of generation
« Reply #1 on: May 17, 2013, 09:40:13 AM »
Add that the two sites are on 2 different servers, then exclude also the problem of the server.

info2130

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Strange problem of generation
« Reply #2 on: May 19, 2013, 08:31:33 AM »
No one knows how to help?  :'(

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Strange problem of generation
« Reply #3 on: May 22, 2013, 03:11:48 AM »
Hello,

could you please PM me your generator URL and an example URL that is not included in sitemap and how it can be reached starting from homepage?
 
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info2130

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Strange problem of generation
« Reply #4 on: May 31, 2013, 02:47:58 PM »
my problem is identical to that described in this post:
http://www.xml-sitemaps.com/forum/index.php/topic,8283.html

But I have not done any changes to the site or server, suddenly overnight, began to capture about 10% of the pages that caught the previous days.
This has happened in my 2 sites that reside on different servers, so it can be a server problem, these 2 sites are also built with 2 cms platforms completely different.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Strange problem of generation
« Reply #5 on: May 31, 2013, 04:07:54 PM »
Ok, please provide requested details in PM so that we can check.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2