XML Sitemaps Generator

Author Topic: all of a sudden it would not crawl anymore  (Read 31556 times)

wallyjc

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
all of a sudden it would not crawl anymore
« on: December 27, 2006, 06:22:31 AM »
Everything seemed to work perfect in the standalone version, then all of a sudden it would not crawl anymore. after hitting the crawl button. The page would jump quickly back to the main page. So I uninstalled the entire generator files and reinstalled them but the outcome is the same. Is it the server that will not allow the crawl?

Thanks

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: all of a sudden it would not crawl anymore
« Reply #1 on: December 27, 2006, 07:33:54 PM »
Hello,

possibly your server configuration has been changed in the meantime. Please let me know your generator instance URL/login in private message.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

wallyjc

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: all of a sudden it would not crawl anymore
« Reply #2 on: December 27, 2006, 08:30:36 PM »
well i got it to go again and also on a different domain. It seemed that It would not work while I was connected to ftp. But later found out regardless of what i did server would not accept crawl from either domain. So back at ground zero. 20 hours in and it's still a battle. I know it's set-up right but what's the hang-up? The domains are sheky.com and deray.com. 16,000 pages.
Note: File permissions seem to help for awhile but revert back or the server rejects?

Thanks to all.....

Thanks,

Wally

wallyjc

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: all of a sudden it would not crawl anymore
« Reply #3 on: December 27, 2006, 08:42:39 PM »
I thank you for your response " logged"....But I don't know how to reply to you other than here. My login for sheky.com is user sheky and password=password

I do not see errror's that are readable. error's come in the address bar and scripted. My main folder is public_html

Don't know what else to tell ya......But I put alot of faith in your readers not to tamper with the files.

Also for first launch on both sites were perfect......no errors....then nothing..

thx

wally

wallyjc

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: all of a sudden it would not crawl anymore
« Reply #4 on: December 27, 2006, 08:57:40 PM »
this is the error in the address bar......
[external links are visible to admins only]

yikes!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: all of a sudden it would not crawl anymore
« Reply #5 on: December 28, 2006, 01:12:26 AM »
Probably there is a configuration problem - it looks like your server doesn't allow local network connections via port 80 (http) - as a result sitemap generator is not able to crawl the site. This is usually related to firewall installed at the host - could you please contact your hosting support regarding this?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

wallyjc

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: all of a sudden it would not crawl anymore
« Reply #6 on: December 29, 2006, 06:03:43 AM »
Well........It seems to be the server! I just waited and I was able to scan again today.

Thanks!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2