XML Sitemaps Generator

Author Topic: Only my initial page is being indexed.  (Read 6545 times)

info23

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Only my initial page is being indexed.
« on: August 05, 2013, 04:50:23 PM »
Hi

We've just changed server and now only our initial page is being indexed:

[external links are visible to admins only]

However, if we use the free generator online all the pages are being indexed.

Many thanks

Alan


laurencechayes

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Only my initial page is being indexed.
« Reply #1 on: August 09, 2013, 04:25:45 PM »
Hi the same thing is happening to me - only the first page is being indexed.
The site is here: [external links are visible to admins only]

Any advice would be very much apprecited

thnk you!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only my initial page is being indexed.
« Reply #2 on: August 11, 2013, 02:54:40 PM »
Hello,

please try to define server IP address in generator configuration (advanced settings section).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

info23

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Only my initial page is being indexed.
« Reply #3 on: August 12, 2013, 10:17:41 AM »
Thank you, this is working now using the server IP.


 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2